Réécrire un message à la suite d'un 1er envoi

fixed

#1

J’ai rencontré un horrible bug ! :cold_sweat:
J’essayais paisiblement de faire suite à un message envoyé , quand soudain j’ ai un message d’ erreur , et ça a fait pschit.et j’ ai pas pu l’ envoyer :roll_eyes::roll_eyes:
.Je pensais que l’ adresse était mémorisée puisque Caliopen ne me la demande pas pour ce message

  • Système d’exploitation utilisé :Ubuntu 16.04
  • Navigateur utilisé : Firefox 57
  • Message dans la console (si vous êtes familier avec la console) : je ne sais pas où trouver la console :thinking: mais je ne suis pas sûre de savoir faire :upside_down_face:
  • Pour reproduire ce bug il faut : écrire un message (nouveau contact ) à la suite d’un envoyé …Je l’ ai réessayé 3 fois en rafraîchissant mon navigateur
    j’ espère que mon message est compréhensible …
    Merci à tous !

#2

Salut, c’était un message à toi-même c’est bien ça ? C’est ce que j’ai décrit ici je pense : Erreur quand je veux me répondre à moi-même.


#3

salut @remich et merci pour ta réponse

En fait c’ était un deuxième message pour un de mes contact nouvellement créé .

Je pensais que je pouvais utiliser directement le fil pour écrire .

En y réfléchissant , d’ habitude je ne fais jamais comme ça .je vais chercher en bas à droite la fonction écrire

et puis aujourd’hui … cette case "vous " m’ a fait croire que …:slight_smile:


#4

Hum hum…
Normalement tu peux bien écrire une réponse à partir du fil, c’est même très pratique. Ça devrait marcher, ça fonctionne même bien si tu réponds à un message que tu as reçu d’un autre destinataire que toi-même. Mais quand tu le fais sur un message que tu as envoyé (c’est ce que j’appelle se répondre à soi-même), ça plante, et c’est un bug, celui que j’ai indiqué.
Je crois vraiment qu’on parle du même bug, qu’en penses-tu ?


#5

Il me semble que la conversation implique une adresse autre.


#6

OK, je ferais ptèt bien de vous laisser gérer ça :wink:


#7

oui c’ est ça @dey , contrairement à @remich l’ adresse concernée n’ est pas la mienne mais celle du 1er envoi .


#8

le bug n’ est pas fixé ? car ça vient de m’arriver encore :grinning: est ce qu’il se pourrait que le fait que FF ne conserve aucun cookie ait un impact suer Caliopen ? :grinning:question peut être stupide mais ça peut peut être faire avancer le schmilblick :sunglasses:Capture du 2018-01-15 21-44-06


#9

Lorsque ce message apparaît c’est un problème provenant du serveur.

@chamal @stansab une idée ?


#10

Nous n’avons plus vu d’erreur à sujet depuis le dernier déploiement, n’hésitez pas à nous relancer si cette erreur se reproduit


#11

Bonjour ! :blush:

je n’arrive plus à répondre à un message reçu et je n’ai aucun message d’erreur … :thinking: il n’ y a juste rien qui se passe …

sous Firefox 59 .0.1 et Ubuntu 16.04


#12

le message apparait bien dans les brouillons ?


#13

ps: j’ai un fix pour les réponses qui n’est pas encore déployé


#14

oui !
et ici , on ne peut pas se contenter d’un oui dans les messages . Après on va dire que je suis une bavarde sur les internets :grinning:


#15

ce qui veut dire que tu as des pistes ? :thinking: ou parce que tu te drogues :sunglasses:


#16

Laa drogue c’est maaaal, m’voyez


#17

:grinning: @dey . Ce matin ,l’envoi d’une réponse fonctionne :blush:
Merci !