Modifications dans les paramètres non prises en compte


#1

Bonjour,
Je veux modifier les paramètres, mais lors j’appuie sur le bouton “Enregistrer les paramètres”, rien ne se passe (pas d’erreur dans la console).
Et si je retourne, mes modifications n’ont pas été prises en compte.

Je suis sous Ubuntu 16.04, FF 56.0

Fabrice


#2

Effectivement il manque une notification pour indiquer que les modifications ont bien été prise en compte.

À part ça, en changeant la langue, est-ce que l’interface se met à jour ?


#3

oui, en changeant de langue, cela fonctionne ; mais pas les autres paramètres.

Fabrice
PS : je suis développeur web ;), vous n’avez pas besoin de quelqu’un en plus ? :slight_smile:


#4

ok à priori c’est bien pris en compte mais pas tous les paramètres sont pris en compte surtout au niveau des notifications.

PS: pas de poste à pourvoir sur le front de Caliopen là tout de suite, mais ça ne coût rien de poser un CV chez Gandi. Et bien entendu, les contributions sont toutes bienvenues :wink:


#5

Un message a été intégré dans un sujet existant : Traduction incomplète


#6

#7

Bonjour,
une info complémentaire concernant la vue des paramètres : lorsque j’essaie d’enregistrer j’ai un message d’erreur comme quoi je ne suis pas connecté (voir pj).


#8

je suppose que la mise à jour des paramètres a échouée parce que non authentifié.

Est-ce systématique ?


#9

Ben en fait le problème c’est que je suis authentifié, justement. Puisque je suis dans mon interface d’admin.
Ou alors j’ai raté une étape ? je ne comprends pas comment je pourrai avoir cette vue en n’étant pas authentifié … Du coup c’est pour ça que ça me semblait intéressant de remonter ça.
Et du coup oui ça se produit à chaque fois.


#10

je viens de tomber sur un cas similaire qui pourrait en être la cause : à moitié authentifié.

après avoir ouvert un 2eme onglet, les routes /me et /settings répondent en 403, le reste en 304 ou 200

/ping @chamal