Maman, j'ai pas réussi à relier mon compte yahoo

#1

Bonjour,

J’essayais paisiblement d’ajouter une adresse mail yahoo en suivant le tuto dispo dans la FAQ
quand soudain, au bout d’un quart d’heure, il affiche “imap connection failed : LOGIN Invalid credentials” et j’ai fait pschit.

J’ai vérifié soigneusement l’adresse mail, l’identifiant, le mot de passe plusieurs fois (j’ai même réinitialisé le mdp de la boite mail en question pour être certain)

J’ai saisi “imap.mail.yahoo.com” pour le serveur entrant et laissé la même chose dans le serveur sortant, pas touché aux ports.

Ensuite, j’ai modifié le serveur sortant par "smtp.mail.yahoo. com et testé les ports 465 et 587 comme proposé sur:
https://fr.aide.yahoo.com/kb/SLN4075.html

Toujours 15 minutes et le même message d’erreur entre chaque changement de paramètre.

Si quelqu’un passe dans le coin, merci d’avance :slight_smile:

  • Système d’exploitation utilisé : Windows 7
  • Navigateur utilisé : Firefox 66.0.3 (64 bits)
1 Like
#2

il y avait une typo dans la FAQ au niveau des ports, j’en ai profiter pour l’améliorer un peu

et donc

Messagerie Serveur de mails entrant numéro de port Server de mail sortant numéro de port Identifiant
Yahoo! mail imap.mail.yahoo.com 993 smtp.mail.yahoo.com 465 <adresse email>

il faudrait confirmer que ce paramétrage fonctionne sur un autre client mail comme thunderbird et s’il n’y a pas d’erreur, on devra prendre le temps de regarder ça en détail.

#3

Je confirme que ça marche avec thunderbird en configurant avec les paramètres ci dessus.

Par contre il a fallut qu’il m’ouvre une fenêtre de navigation et que je me log sur le site de yahoo (ouvert par thunderbird dans le navigateur de ce dernier donc).

J’ai ensuite reçu un mail de yahoo me notifiant une connexion à thunderbird

On dirait une genre de sécurité yahoo mais je sais pas vraiment car je n’ai aucune compétence en la matière :slight_smile: