Délai de réception du mail pour la réinitialisation du mot de passe ?


#1

Bonjour !

J’ai reçu mon invitation pour tester l’alpha hier, j’ai pu créer mon compte et accéder à l’interface une première fois mais j’ai dû faire une coquille dans la saisie de mon mot de passe à l’inscription (j’étais sur mobile, ça arrive :stuck_out_tongue:) et depuis, pas moyen de me reconnecter. J’ai tenté plusieurs fois la réinitialisation du mot de passe mais je ne reçois pas le mail d’instructions (j’ai vérifié dans les spams), alors que jusque là j’ai bien reçu les mails relatifs à l’alpha. Je voulais donc savoir si ce délai est la conséquence d’un bug ou si c’est juste moi qui suis un peu impatient. :thinking:

Merci d’avance !


#2

Bonjour,
nous allons regarder ce qui ne va pas car vous auriez dû recevoir le email immédiatement. Pourriez-vous nous dire quel est votre identifiant ?

Cordialement,
Caliopen.


#3

Merci beaucoup, mon identifiant caliopen est novambre :slight_smile:


#4

Re-bonjour, le problème a été corrigé, le email devrait arriver immédiatement dans votre boîte email de secours, ce qui vous permettra de réinitialiser votre mot de passe.

Cordialement.


#5

Re-bonjour !

Je n’ai pas reçu le mail. Peut-être que mon hébergeur filtre en amont mais ça serait étonnant car je n’ai jamais eu de problèmes similaires, d’autant que j’ai bien reçu les premiers mails lors de mon inscription à l’alpha. J’ai re-demandé une réinitialisation depuis /auth/forgot-password mais toujours rien.

Si ça peut changer quelque-chose, peut-être qu’on pourrait essayer avec une autre adresse mail ?

Merci en tout cas


#6

Bonjour !

Du coup serait-il possible de libérer mon identifiant caliopen actuel (novambre), que je puisse le reprendre en changeant d’adresse mail ?

Merci beaucoup


#7

Même problème pour récupérer un mot de passe : mail jamais reçu. L’adresse de récupération est chez free.
Cordialement
Marion


#8

La plate-forme gandi que nous utilisons pour l’envoi des mails avaient de nombreux soucis a cette date. Il se peut que le mail soit arrive doit les spams, sinon un rejet simple de free (mais normalement ils n’ont plus le droit de faire cela).

J’ai teste ces derniers jours et tout refonctionne correctement. Pouvez vous tester de nouveau ?


#9

Bonjour !
Toujours rien de mon côté :confused:, j’ai pourtant bien reçu le mail annonçant la version 0.9, mais pas ceux pour la réinitialisation du mot de passe.
Merci d’avance !


#10

Bonjour !
Toujours impossible de me connecter ici, je ne reçois toujours aucun mail pour la récupération du mot de passe et n’ai donc toujours pas pu avoir accès à l’alpha. :confused:
Y aurait-il possibilité de tout réinitialiser sur mon compte (username : novambre) pour que je puisse repartir de zéro ?
Merci !


#11

Bonjour @Novambre (chouette pseudo), le délai de réception du mail de réinitialisation est quasi instantanée, j’ai bien peur que le problème persiste même après réinitialisation.

quel est votre fournisseur de mail sur l’adresse de secours ?

Je suis désolé, je suis obligé de poser les questions de base:

  • pouvez-vous recommencer le processus (rappel de l’adresse: https://alpha.caliopen.org/auth/forgot-password) ?
  • Avez-vous bien noté votre adresse ?
  • Avez-vous vu la confirmation “Et voilà ! Vous allez recevoir rapidement un e-mail …”
  • Sur votre boite mail de secours, avez vous vérifié dans les spam (3 fois) ?

#12

Bonjour @dey. Pas de soucis, je vais essayer de vous donner le maximum d’informations.

Mon fournisseur de mail sur l’adresse de secours est mail.com (messagerie de 1&1).
J’ai recommencé la procédure de récupération du mot de passe en renseignant mon adresse mail, de sorte à obtenir ce message :
caliopen1
Il s’agît bien de la bonne association username/adresse puisque lorsque j’essaye de renseigner une adresse différente, un message d’erreur s’affiche (et donc pas la confirmation citée plus haut). Je confirme par ailleurs que l’adresse associée à mon username est bien celle que j’utilise et sur laquelle je ne parviens pas à recevoir le mail.

Dans ma boîte mail, j’ai bien vérifié le dossier spam à chaque fois (la protection antispam est même désactivée dans mes options de messagerie). Je me suis posé la question d’un filtrage au niveau supérieur (chez 1&1 donc), mais ça me paraîtrait étonnant dans la mesure où j’ai toujours bien reçu mes mails, peu importe leur provenance, et ce depuis des années.

Quoi qu’il en soit, merci pour votre réponse. J’espère que ça vous sera utile !


#13

Bonjour @Novambre, je reprends la main pour essayer de comprendre le problème. J’ai épluché les logs et je vois bien l’envoi d’un email sur votre adresse @mail.com, email qui est refusé par le serveur mail.com parce que nos enregistrements DNS ne leur conviennent pas… Nous allons régler ce problème au plus vite mais, dans l’attente, est-ce que vous souhaitez que nous supprimions votre compte ou bien que nous vous mettions un nouveau mot de passe que nous vous communiquerons à votre adresse @mail.com ?


#14

Bonjour @stansab. S’il est possible de régler la situation par un nouveau mot de passe, ça me convient amplement.
Merci beaucoup !


#15

Entre temps nous pensons avoir résolu le problème, donc vous devriez recevoir le courriel de réinitialisation cette fois !


#16

Je vous confirme que j’ai bien reçu le mail et que j’ai pu réinitialiser mon mot de passe. Merci encore ! :blush: